At-least-once semantics for push queries (How to receive a continuation token?)

Hi, I’m trying to receive a continuation token for a push query with at-least-once semantics in ksqldb v0.25.1, but it never comes to my .NET client. Here is my crude attempt since I didn’t find a useful documentation how to setup my ksqldb instance and push query (query-stream endpoint):

{Sql: SELECT * FROM MyStream EMIT CHANGES;
Parameters:
auto.offset.reset = latest
ksql.query.push.v2.enabled = true
ksql.query.push.v2.alos.enabled = true
ksql.query.push.v2.registry.installed = true
ksql.query.push.v2.new.latest.delay.ms = 0
ksql.query.push.v2.continuation.tokens.enabled = true
ksql.streams.max.poll.interval.ms = 5000
ksql.streams.session.timeout.ms = 10000
}

Docker-compose.yaml:

  ksqldb-server:
    image: confluentinc/ksqldb-server:0.25.1
    hostname: ksqldb-server
    container_name: ksqldb-server
    depends_on:
      - broker01
      - connect
    ports:
      - "8088:8088"
    environment:
      KSQL_CONFIG_DIR: "/etc/ksql"
      KSQL_BOOTSTRAP_SERVERS: "broker01:9092"
      KSQL_HOST_NAME: ksqldb-server      
      KSQL_KSQL_CONNECT_URL: "http://connect:8083"
      KSQL_LISTENERS: "http://0.0.0.0:8088"
      KSQL_CACHE_MAX_BYTES_BUFFERING: 0
      KSQL_QUERY_PUSH_V2_ENABLED: "true"
      KSQL_QUERY_PUSH_V2_REGISTRY_INSTALLED: "true"
      KSQL_QUERY_PUSH_V2_CONTINUATION_TOKENS_ENABLED: "true"
      KSQL_QUERY_PUSH_V2_NEW_LATEST_DELAY_MS: 0

Is it necessary to setup somehow the push v2 registry or am I missing some configuration?

Thanks . Tomas