Confluent Hub - Search, Filtering and Download not working

Dear Community, Dear Confluent-Team Members,

I recently posted on the Confluent Slack regarding issues I’m facing with the Confluent Hub - Home | Confluent Hub

For me, apparently others according to the Slack, neither search, filtering or the actual download buttons are working when visiting the Confluent Hub. Furthermore the images of the several items listed seem to be broken:

Is there currently any known issue with the Confluent Hub? Or others experiencing these problems as well?



the images of the several items listed seem to be broken

Those are default images, for the image you’ve shared. Not all connectors upload a picture.

Rather than a download button, have you tried using the confluent-hub cli instead?

I haven’t tried to access the plugins via the confluent-hub CLI yet as we currently do not make use of it.

I can try to replicate the problem there.

Your comment regarding the images makes sense. However, I’m still convinced that something with the Hub’s website is broken as filtering, downloads submitting new plugins etc. are all not working for me.

We experience the same problems here:
The search bar and the filters on

do nothing. Tried with chromium and firefox.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.